Magento Security Patch SUPEE-5994 (Github)

Magento Security Patch SUPEE-5994

The newest Magento Security Patch SUPEE-5994 has .sh extension and can be applied within command sh PATCH_SUPEE-5994_CE_1.6.0.0_v1-2015-05-15-04-34-46.sh

But if you don’t have ssh access to your Magento website you can use our github version of files which already patched for Magento version 1.6.0.0.-1.9.1.1. You can view & download patched files for 1.9.0.1 at this link.

Magento Security Patch SUPEE-5994 for version 1.9.0.1

Magento Patched Files – 1.9.0.1

Magento Security Patch SUPEE-5994 for version 1.9.1.0

Magento Patched Files – 1.9.1.0

Magento Security Patch SUPEE-5994 for version 1.9.1.1

Magento Patched Files – 1.9.1.1

Magento Security Patch SUPEE-5994 for version 1.8.x

Magento Patched Files – 1.8.1.0

Magento Security Patch SUPEE-5994 for version 1.7.x

Magento Patched Files – 1.7.0.2

Magento Security Patch SUPEE-5994 for version 1.6.x

Magento Patched Files – 1.6.2.0

Magento Security Patch SUPEE-5994 for version 1.5.x

Magento Patched Files – 1.5.1.0

Leave a Reply

Your email address will not be published. Required fields are marked *